2

I am using the texlive distribution on Ubuntu 14.04 and use the Texmaker IDE.

I implement latex using the quickstart function configured to

pdflatex -> bibtex -> pdflatex -> pdflatex -> View pdf

I have recently found that some of my documents start throwing up a lot of

"! Undefined control sequence.<argument> ..." 

type errors. There is no reason for this to be occurring as far as I can see as I did not change anything significantly and it worked before.

I solved the problem simply by copy/pasting the code into a new file with a new name.

However I am curious why the errors occurred and how I can prevent this occurring in the future?

Any ideas?

closed as unclear what you're asking by egreg, Torbjørn T., user31729, Mico, Kurt Sep 5 '15 at 21:21

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • May be residual auxiliar files? – Manuel May 13 '14 at 23:47
  • It appears to be so. If I delete all the auxiliary files it works. But why did the errors appear in the first place. I had run latex on the document innumerable times and it worked fine with each time the auxiliary files being overwritten. Why did it suddenly stop working? – G_T May 13 '14 at 23:53
  • Did you delete also the temp files generated by bibtex? – Sigur May 14 '14 at 1:15
  • Do you mean the .bbl file and the .blg files? If so, yes. – G_T May 14 '14 at 1:26

Browse other questions tagged or ask your own question.