1

I tried to follow the example from

Using the beamer style Berlin

and have the following code:

\documentclass{beamer}
\usetheme{Berlin}

{
\usecolortheme{dolphin} % Beamer color theme
\setbeamercovered{highly dynamic}
}

\begin{document}
\section{A}
\subsection{AA}
\begin{frame}A\end{frame}

\subsection{AA}
\begin{frame}A\end{frame}

\section{B}
\subsection{BA}
\begin{frame}B\end{frame}
\subsection{BB}
\begin{frame}B\end{frame}
\subsection{BC}
\begin{frame}B\end{frame}
\begin{frame}B\end{frame}
\begin{frame}B\end{frame}


\section{C}
\subsection{CA}
\begin{frame}C\end{frame}
\subsection{CB}
\begin{frame}C\end{frame}


\end{document}

But unfortunately the navigation header does not appear in white nor are the headers marked the same way as in the above mentioned link. Is it a local problem or does it appear the same way at others?

enter image description here

closed as off-topic by user36296, Zarko, egreg, user13907, Stefan Kottwitz Dec 29 '15 at 19:50

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I have no problem with current TeXLive and running your example with pdflatex – user2478 May 17 '14 at 20:39
  • 2
    Did you run your code at least twice? – Gonzalo Medina May 17 '14 at 20:41
  • yes, several times, but no difference :( – LeO May 18 '14 at 11:29
  • In your MWE the footer is empty because \author, \data etc. are not defined. But on running exactly your code, I get indeed a filled headline. – user36296 Dec 29 '15 at 18:33
  • 4
    I'm voting to close this question as off-topic because problem not reproducable – user36296 Dec 29 '15 at 18:34

Browse other questions tagged or ask your own question.