I am using siunitx package.

When I type \SI{60}{\second}, the output will be 60 s.

How can I change the appearing text in the output to be 60 sec?


\DeclareSIUnit writes over old definitions with impunity, so you can use the following. Note you will no longer be following the SI standards.

Sample output





  • Does not seem to work for \DeclareSIUnit{\byte}{o} (with binary-units package option). Any idea why ? – ryolait Jun 14 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.