6

I am trying to use the question: How can I set a dark theme in TeXstudio? to load themes created by other users. Unfortunately there are no changes. I do this the following way

  1. Choose Options -> Save profile
  2. I make changes in the file according to the mentioned question under heading [Formats].
  3. I open Texstudio and choose Options -> Load profile and load the changed file.
  4. I quit Texstudio and open it once again.
  5. I make a new document but no changes are observed.

Am I doing everything fine? Do I miss any step? What can cause the problem of not changing? the settings?

  • Welcome to TeX.SX! Usually, we don't put a greeting or a “thank you” in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Accepting and upvoting answers is the preferred way here to say “thank you” to users who helped you. – Martin Schröder May 21 '14 at 20:55
  • possible duplicate of loading .texsprofile into TexStudio – doctorate May 22 '14 at 6:22
  • Not a duplicate - I used the solution from the question you've posted - unfortunately without success - maybe the problem is with the fact that I use portable version, but frankly speaking I cannot see the link :) – kuba May 22 '14 at 8:22
5

There seems to be a bug in the import. As a workaround do the following. Just copy the [formats] section to texstudio.ini replacing an existing section if there is already one. You need to do it while TXS is closed. Otherwise it won't recognize your changes and would overwrite them when exiting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.