I have a problem compiling eps-files with the epstopdf package. I use TeXStudio portable and try to compile the following code:





This code gives me the error "epstopdf" either misspelled or does not exist. So I tried to convert the eps-file prompt and get the same error message.

Can anybody tell me what's wrong with my Latex setup?

Thank you!

  • Sound as if you don't have the epstopdf executable. Which texsystem do you have? – Ulrike Fischer May 21 '14 at 12:06
  • Thank you for your answer. What do you mean with "texsystem"? – Froop May 21 '14 at 12:23
  • @Froop: What kind of LaTeX installation do you have? Are you working on Windows, on a Mac or on Linux? – Habi May 21 '14 at 12:32
  • I'm working with Miktex portable on Windows. – Froop May 21 '14 at 12:41
  • @Froop: You have installed MiKTeX packages miktex-ghostscript-base, miktex-ghostscript-bin, miktex-graphics-bin? – Heiko Oberdiek May 22 '14 at 5:28

So finaly I found a solution for the problem.

Solution 2. Launch TexMaker from within Miktex from the link Configuration of Texmaker to work with MiKTeX Portable worked. I followed the description and opened texstudio via miktex. After I did this I could compile eps-files without any errors. Now I can open texstudio without starting miktex previously and it still works with eps-files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.