5

I want to use LuaLaTeX since I have some quite large .tikz files, but when I do so TeXMaker does not put the output files in the 'build' directory like it would do if I use PdfLaTeX. I find the build directory very convienent to keep things organized. Anybody any idea how I can fix this?

5

The checkbox (Use a ‘build’ subdirectory for output files) in Texmaker adds the –output-directory=build parameter to the PdfLaTeX command.

As you want to use the same for LuaLaTeX you could try to add -output-directory=build manually to the LuaLaTeX command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.