6

i'm having problems searching for the solution. I'm writing a simple letter and I see that top margin is too large. I tried

\setlength\topmargin{-50pt}

recommended in this answer, but nothing happened. I also tried

\@setplength{refvpos}{5cm}

recommended in but it seems to make the body of the letter go up, instead of making the whole letter (including address and subject).

Thanks!

4

You can use

\setkomavar{fromname}{%
  \vspace{-\useplength{firstheadvpos}}%
   Me, I  and myself}

or if you want to set the KOMA length directly

\makeatletter\@setplength{firstheadvpos}{0cm}\makeatother

However, setting directly firstheadvpos should be done in a lco file (letter class options).

  • I'm wondering why firstheadvpos cannot be set via \setkomavar. – Faheem Mitha Mar 15 '15 at 9:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.