I encountered the exact problem as MikTeX 2.9 without list of packages in settings program.

Now I figure out it may be a bug of MiKTeX. It misnamed one package. The correct package should be uni-wtal-ger, but MiKTeX named it as uni-wtal-get, so miktex reports it do not know uni-wtal-ger. See http://www.ctan.org/pkg/uni-wtal-ger and also

uni-wtal-ger info

error msg

closed as off-topic by LaRiFaRi, user13907, Paul Gaborit, Joseph Wright Jul 19 '15 at 13:43

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    I'm voting to close this question as off-topic because it is about a bug which has been fixed in the meantime. – LaRiFaRi Jul 19 '15 at 13:01

Miktex can name its package as it like. The miktex package is on CTAN in systems/win32/miktex/tm/packages/uni-wtal-get.tar.lzma. The uni-wtal-get may be a typo but it should not be a problem as long as the miktex databases use this name too. As it works fine for me try at first to synchronize the repository databases (package manager, menu repository).

  • Yes I can use package manager as you see the first pic, but I can not use Miktex options/package to generate the package tree which is more organized. – Ma Ming May 18 '11 at 16:19
  • 2
    I see. I hadn't realized that you meant miktex options (mo.exe) and not mpm.exe. It is probably a type in a miktex database. I have made a bug report. – Ulrike Fischer May 18 '11 at 16:50
  • 1
    It seems fixed in the recent update! – Ma Ming May 30 '11 at 21:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.