3

Every time I launch TexShop, I have to activate the Auto Completion feature again, although I had already done that the last TexShop session. It appears really inconvenient to me - why can't I just keep it "on" for default across every session. Is there a way to do it? I googled and read the documentation but couldn't find the answer. If it's the default/intended behavior of TexShop then it appears weird to me.

3

It's just directly in the preferences -> Code -> Editor -> Autocompletion(checkbox) This information is not obvious on its documentation though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.