4

This is a LyX question... I updated my LyX to the latest 2.1.0 and since then it does not compile the PDF file when I use beamer (other files it compiles fine). I get the following error message:

!pdfTeX error: pdflatex (file mathkerncmssi8): Font mathkerncmssi8 at 600 not found

I tried to re-install LyX with the complete MiKTeX environment (bundle) and it still doesn't work. i updated MiKTeX too and still doesn't work.

I would be very grateful for any help. Please note that I am a complete anti-tech, I know nothing about LaTeX (hence LyX!), so please write your answer accordingly.

closed as unclear what you're asking by Torbjørn T., Svend Tveskæg, Mensch, Zarko, user13907 May 16 '16 at 21:47

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.