0

This question already has an answer here:

I uninstalled my MiKTeX and now after re-installing the software, my scripts in the environment of the MiKTeX are not shown by colors.

I use TexWorks IDE.

for example, when you write \usepackage{} it is shown fully black while it used to be shown in blue color.

Entire the text is black. As another example, comments used to be shown in Green.

Which package should I install or which settings should I change in Texworks to do so?

marked as duplicate by Jesse, Guido, ChrisS, Claudio Fiandrino, Thorsten Jun 16 '14 at 7:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

This is not a problem of MikTeX.

You have to enable the syntax-highlighting in TeXworks.

  • Edit -> Preferences -> Editor -> Syntax coloring
  • Format -> Syntax coloring -> LaTex
  • Yeah, I have edited my question. The problem is solved with changing the settings in TexWorks as @srao mentioned. Anyways. Thanks dear friend. – Pedram Jun 15 '14 at 20:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.