When I want to include the biblatex package I always get the error-message above. Here are some basic information:

  • I'm using Ubuntu 14.04LTS and have installed Texlive with the Ubuntu Software-Center
  • The biblatex.sty package is installed in: /usr/share/texlive/texmf-dist/tex/latex/biblatex/biblatex.sty
  • I'm using Texmaker

I already tried to compile the .tex file from the terminal and it returns the same error, so I guess it has nothing to do with Texmaker.

I read about 'vanilla' tex but as far as I know biblatex is by now included in the recent Texlive-Version of the Ubuntu-Center. I don't need/want more control about my packages and as I mentioned above it indeed is installed, so I don't know if this will help me in any way.

Hopefully you can give me some advice. If I forgot any information please let me know it.

closed as off-topic by moewe, Werner, Mico, Adam Liter, barbara beeton Jun 20 '14 at 18:59

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    What (if anything) does kpsewhcih biblatex.sty at the Terminal report? – Joseph Wright Jun 20 '14 at 12:32
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – user31729 Jun 20 '14 at 12:33
  • 1
    @user3204077: I can hardly imagine, that even a vanilla install does omit biblatex. Please log in as root or use su and try texconfig rehash – user31729 Jun 20 '14 at 12:42
  • 27
    Did you try sudo apt-get install texlive-bibtex-extra? – egreg Jun 20 '14 at 12:52
  • 4
    This question appears to be off-topic because it is about an incomplete TeX distribution, the problem was fixed by installing the appropriate packages (see comment above). – moewe Jun 20 '14 at 17:58