2

I am new to LaTeX and Lyx. I was typing my text when I changed something in Lyx and now, for example, I need to type two times dot (.) to show up at the display. If I type dot + space, it shows one of these points between " " (" ̇ ̇ ̇ ̇ "); if I type ? + space, it shows this: " ° " .

In the code appears \.{ } in the first case and \r{ } in the second one.

How can I disable this automatic substitution of the code?

  • Strange. I haven't seen this happen in my use of LyX on Ubuntu. Which version of LyX are you using and what is your OS? Consider exiting LyX, renaming your home folder, ~/.lyx to something else (to back it up), and restarting LyX (which will regenerate your home folder). – scottkosty Jun 25 '14 at 12:35
  • I'm using LyX 2.0.5 and my OS is windows 8. I mean that I type some shortcut command and now I can't use dot + space , ? + space, > + space, : + space without change the characters. – user56077 Jun 25 '14 at 14:59
  • Did you try what I suggested? I don't know what the home folder is on Windows but you can see it in the Help > About menu. Consider upgrading. The bug you're seeing might have been fixed in a newer version. – scottkosty Jun 25 '14 at 15:51
  • I did not understand your suggestion, but now I understood and could fix the problem! Thank you. Also updated my lyx! – user56077 Jun 26 '14 at 1:03
  • Great, glad it worked! – scottkosty Jun 26 '14 at 13:27
1

To reset your home folder (which contains shortcuts and preferences), just rename it (or delete it if you're sure you won't lose any precious settings). To find out what your home folder is, go to Help > About. On Linux it is ~/.lyx.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.