2

How to install Luatex win 32 luatex version in Miktex 2.7, see http://www.luatex.org/download.html , my operating system is Windows XP, it seems that the luatex package is not complete, it doesn't contain some files like .fmt files or something like that. please, if you've experienced the luatex or lualatex installation on windows, show me how to do that step by step.

Thanks in advance

closed as unclear what you're asking by TeXnician, Bobyandbob, Andrew Swann, Stefan Pinnow, Troy Aug 16 '18 at 13:07

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to TeX.SE! MikTeX 2.7 is rather obsolete by now. Did you mean to write MikTeX 2.9? Please advise. – Mico Jun 25 '14 at 13:05
  • This is like installing a new Ferrari engine in an old Gran Torino; great car, but bound to break apart with such an engine. I believe that MiKTeX 2.9 runs on Windows XP. – egreg Jun 25 '14 at 13:10
  • @egreg: it does run on XP. – Bernard Jun 25 '14 at 14:08
  • @Mico : Miktex 2.7 but it is always possible to put in it some add-on in the texmf tree ! unfortunately the luatex package is not complete.I think that Something else must be done e.g building the fmt files ! P.Hall – P.Hall Jun 25 '14 at 15:38
  • 3
    LuaTeX has been available in MiKTeX for many years. However, if you didn't install before and your MiKTeX version is no longer 'current' then you'll have to update your MiKTeX: it's not possible just to 'drop in' the LuaTeX binary from an arbitrary source. – Joseph Wright Jun 26 '14 at 9:46

Browse other questions tagged or ask your own question.