0

I have the similar problem like mentioned in miktex does not autoinstall via texmaker but somehow I am lost. Texmaker is installed.

When I launch the MiKTeX-Package Manger on Windows 8 via mpm then I can somehow follow the first steps of the above link. The manager installs the packages but in TexMaker no auto-install feature :(

I remeber, that I clicked during installation on auto-install-without further asking - but don't know if this is the main problem. Could anybody give me pointer how to solve this problem?

  • Did you see tex.stackexchange.com/questions/49338/…? I'm not sure which steps you mean when you refer to 'the first steps of the above link'. Which steps? – cfr Jun 26 '14 at 1:29
  • Hm', well I did the first two screenshots and checking the third screenshot it looks the same way as I've configured it. But to be honest, I don't understand what should be checked in the second options (as mentioned in the text) + I don't know where to set in MiKTeX 'Ask for update' [if this has an influence] – LeO Jun 26 '14 at 7:13
  • Which 'second options'? The second screenshot seems fairly clear to me but I'm not a MiKTeX user. Does it work from the command line when you compile? That is, does compilation fail only in TeXMaker? Or does it fail generally? – cfr Jun 26 '14 at 23:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.