2

I'm very new to LaTex. I'm trying to complile a document that contains the following:

\usepackage{tikz}

\usepackage{tkz-euclide}

\usetkzobj{all}

I'm getting tkz-euclide.sty not found.

I'm on Ubuntu 12.something. and I previously received kmath.sty not found, so I did a:

sudo apt-get install texlive-full

hoping never to receive another .sty not found error again. This did resolved my kmath.sty not found issue, but not the tkz-euclide.sty.

I took a look at the process for installing individual .sty files from CTAN and it made open heart surgery look easier. I'm not excited about the prospect of trying the instructions I found.

and I also typed texhash many times, it did not solve my issue.

  • It is not a recent addition to TeX Live so it should be in the Ubuntu packages although I can't say which one. Use your package manager to see what other packages are available which might contain this. – cfr Jun 27 '14 at 0:05
  • apt-get install texlive-pictures should do, but I don't know whether it does with TeX Live/Debian 2009. First of all, upgrade to TL 2012. – egreg Jul 5 '14 at 21:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.