3

Latex shows bibliography by default as a section. I want it to appear as a chapter.

My code is:

\documentclass{book}
\usepackage{xgreek}
\usepackage{apacite}
% ....
\bibliographystyle{apacite} 
\addcontentsline{toc}{chapter}{Βιβλιογραφία}
\bibliography{PhDthesis} 

And the result looks like this:

Βιβλιογραφία                              153
      References . . . . .  . . . . . . . 153

Any ideas? Thanks in advance

1
  • 2
    Use \usepackage[nosectionbib]{apacite}. Jul 5, 2014 at 20:13

1 Answer 1

4

From page 9 of the current (v6.03) apacite documentation:

nosectionbib
With this option, the bibliography is a chapter, if the \chapter command is defined. Otherwise, it is always a section.

So you can use \usepackage[nosectionbib]{apacite}. You can additionally use the numberedbib option if you want the bibliography to appear as a numbered chapter or appendix (this option is not used in the below example).

\documentclass{book}
\usepackage{fontspec}
\setmainfont[Ligatures=TeX]{CMU Serif} % or any font supporting greek texts
\usepackage{xgreek}
\usepackage[nosectionbib]{apacite}
\AtBeginDocument{\renewcommand{\bibname}{Βιβλιογραφία}} % change bib name
\begin{document}
  \tableofcontents
  \chapter{Sample Chapter}
  \bibliographystyle{apacite} 
  \bibliography{xampl} % sample bib file
\end{document}

enter image description here

1
  • 1
    For Greek with xgreek you also need \AtBeginDocument{\renewcommand{\bibname}{Βιβλιογραφία}} in the preamble after having loaded apacite.
    – egreg
    Jul 5, 2014 at 20:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.