1

I have a problem with my tex file encoding. In my text in tex file I have something like this:

1. Wykonuje zaw??d z kt??rego zupe??nie nie jest zadowolony.

Which should be:

1. Wykonuje zawód z którego zupełnie nie jest zadowolony.

The problem is with polish diactric signs as you can see. I've tried to change the encoding but it doesn't work and I really don't know what to do.

Thanks in advice for your help

Here is my example code:

\documentclass[a4paper,11pt]{article}   
\usepackage[T1]{fontenc}   
\usepackage[latin1]{inputenc}  
%\usepackage[polish]{babel}

\title{T??umaczenie - ??galit?© entre hommes et femmes}

\begin{document}

\maketitle

1. Wykonuje zaw??d z kt??rego zupe??nie nie jest zadowolony.

2. Wsp????czynnik umieralno¶ci jest o wiele wiÄ?kszy ni?? ten urodzin.

3. Na pocz±tku roku cena ropy zaczÄ???a siÄ? obni??aÄ? a teraz wzrasta.

4. ZaprowadÄ? dziecko do nia??ki! 

5. Przesta??em karmiÄ? siÄ? z??udzeniami.

6. To danie jest bardzo po??ywne.

7. Rozw??j us??ug powoli poprawia siÄ?.

8. Istnieje wiele dysproporcji miÄ?dzy p??acami w firmach prywatnych i pa??stwowych.

9. Z tego starego zamku pozosta??o tylko rilka ruin.

10. Jakie s± pana ¶rodki na utrzymanie?

11. Je¶li chodzi o mnie to muszÄ? wyznaÄ? ??e to dobry spos??b aby wyj¶Ä? z kryzysu.

12. WiÄ?kszo¶Ä? kobiet powinna pracowaÄ? na p???? etatu. 

13. MuszÄ? znie¶Ä? konsekwencje mojego wyboru.

14. Pobra??em za te prace spor± sumÄ?.

15. Ten kr??l pomno??y?? bogactwo swego kraju.

16. MogÄ? wykonywaÄ? r????ne zajÄ?cia domowe. 

17. WiÄ?kszo¶Ä? czasu po¶wiÄ?cam na pracÄ?, a poza tym czytam. 

18. MyslÄ?, ??e ta praca pozwoli mi nabyÄ? do¶wiadczenia.

19. Pana liczne pobyty za granic± s± powa??nym osi±gnieciem.

20. Cel zosta?? osi±gniÄ?ty!

\end{document}

closed as off-topic by user31729, Will Robertson, Masroor, Przemysław Scherwentke, Martin Schröder Jul 9 '14 at 23:55

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    It looks like that you saved the file in the meantime with a wrong encoding. You can try to change your editors encoding. If it doesn't help then I suppose your file is damaged. However, you should switch completely to utf8 instead of latin1 – user2478 Jul 9 '14 at 17:36
  • I tried my editors encoding and it didn't work. But how it is possible that each tex file that I open now has the same problem with wrong encoding? – John Snow Jul 9 '14 at 17:41
  • 1
    The problem is your editor, it uses a different encoding. – user2478 Jul 9 '14 at 17:55
  • 4
    This question appears to be off-topic because it seems to be a wrong encoding setting in the text editor used by the OP. – user31729 Jul 9 '14 at 23:31
  • Can you give me a tip that could solve my problem? If there is any? I should reinstall miktex or ...? – John Snow Jul 10 '14 at 7:19