0

How can I disable scrolling after compilation in the built-in PDF viewer?

I noticed that I can turn off "scrolling follows cursor" and "cursor follows scrolling", but this does not affect scrolling after compilation.

  • 3
    Probably you are using a shortcut for pdflatex + view output and then the viewer goes to the current part of the text. Try this: move to a different part of your document and just press F6 (to run pdflatex). Check if the viewer will scroll to the current part. – Sigur Jul 12 '14 at 23:24
  • You can configure the commands to be used. Go to Option menu and then Configure. You can change the shortcuts also. – Sigur Jul 14 '14 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.