0

I am trying to run an Elsevier template, and apparently it needs the file symbol.cab. Miktex (2.9) tries to download this automatically from http://ctan.sharelatex.com/tex-archive/systems/win32/miktex/tm/packages/ but gets the error "Error response from server: 403."

Now, I've read the threads about using the package manager and I tried that. The download fails. I even went to the address in my browser to download manually. Turns out, my work network is blocking the download because it is missing a digital signature.

Is there anywhere else I can download this (and possible other) files where they might have a digital signature? Or will I have to download this from another computer and email it to myself or carry it in on a flash drive?

1

You can change the package repository:

enter image description here

I suppose not all of them are missing a digital signature. A British, French or German repository should be OK.

As a last resort, you could try downloading by hand from one of the three canonical sites with Filezilla. Packages are located in:

…/systems/win32/miktex/tm/packages

E.g., for Dante goto ftp://ftp.dante.de/tex-archive/systems/win32/miktex/tm/packages/.

You should download, not only symbol.cab, but also these 4 files:

  • pr.ini
  • miktex-zzdb1-2.9.tar.lzma
  • miktex-zzdb2-2.9.tar.lzma
  • files.csv.lzma Then change package repository to a local one — the directory where you store these files.
  • That worked like a charm. I had no trouble downloading any files from the Dante repository. Thanks! – madtinker Jul 15 '14 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.