2

When I insert a package into my preamble in VIM-LaTeX using F5 and select for instance floatflt, instead of \usepackage{floatflt}, I often get the following. How can I solve this?

<++>]{floatflt}"`usepackage[X
  • 1
    I have exactly the same problem. It has also been referenced here in the year 2010 and here much more recently. As far as I undertood, there' s no answer yet. – Enrico Apr 24 '16 at 21:02
  • 1
    Another reference here – Enrico Apr 24 '16 at 21:07
  • 1
    This appears to be raised (initally by the OP) and is listed as resolved on github (github.com/vim-latex/vim-latex/issues/9). I guess advice now would be update vim-latex. – Dai Bowen Aug 12 '16 at 20:47
0

The problem does not occur anymore, assumably because of the vim-latex update mentioned by @Dai-Bowen.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.