4

I try to typeset a bilingual text on facing pages. For this I use the eledmac/eledpar packages. The latin text on the even pages should get displayed larger than the translation on the odd pages. However, within the environments of the eledpar package, the linespread does not get sufficiently increased.

The difference to a normal paragraph outside the environments of eledpar with larger font size is small but noticeable and leads to a suboptimal outcome.

MWE:

\documentclass{scrbook}
\usepackage[latin,english]{babel}
\usepackage{blindtext}
\usepackage{eledmac,eledpar}
\begin{document}
\begin{pages}\numberlinefalse{}
  \begin{Leftside}\large \selectlanguage{latin}
    \beginnumbering
    \pstart \blindtext \blindtext \pend
    \endnumbering
    \par
  \end{Leftside}

  \begin{Rightside}\selectlanguage{english}
    \beginnumbering
    \pstart \blindtext \blindtext \pend
    \endnumbering
  \end{Rightside}
  \Pages
\end{pages}

The following has correct line spacing
\selectlanguage{latin}
{\large
  \blindtext \blindtext\par
}
\end{document}

Am I doing something wrong?

(The parallel package seems to work correctly, but it is not an option for me as it can't set even basic footnotes on the pages which are typeset in parallel.)

EDIT: I get the impression that eledpar doesn't respect alterings of the line spacing at all -- see this MWE:

\documentclass{scrbook}
\usepackage[latin,english]{babel}
\usepackage{blindtext}
\usepackage{eledmac,eledpar}
\begin{document}
\begin{pages}\numberlinefalse{}
  \begin{Leftside}\selectlanguage{latin}
    \beginnumbering
    \pstart \linespread{1.5}\selectfont \blindtext \blindtext \par \pend
    \endnumbering
  \end{Leftside}

  \begin{Rightside}\selectlanguage{english}
    \beginnumbering
    \pstart \blindtext \blindtext \pend
    \endnumbering
  \end{Rightside}
  \Pages
\end{pages}

{\selectlanguage{latin} \linespread{1.2}\selectfont \blindtext \blindtext\par}
\end{document}
  • open an issue on eledpar github account. It should be solvable if we modifiy eledpar code. – Maïeul Apr 26 '15 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.