5

I am using these commands:

\usepackage[natbibapa]{apacite}

and later:

\bibliographystyle{apacite}

I would like to keep the natbib option because my text already uses citep and citet a lot. The reason why I am using apacite is because I need ampersand ('&') between author names (instead of 'and'). So the citiations in text and paranthesis are correct, but the References section has a strange format:

1) Journal names are underlined,

2) Pulications with several authors uses "..." to abbreviate names.

I would like the bibliographystyle not to underline Journal names but rather follow "normal" conventions. Any ideas?

  • 1
    I don't get any underlining. Perhaps you have \usepackage{ulem} in your preamble: if so, remove it. – egreg Jul 26 '14 at 10:19
  • Yes, that was it. I was using ulem, and, removing it did the trick. – tw-S Jul 26 '14 at 12:45
  • @tw: you still can load ulem and use its functionalities. See my updated answer. – Bernard Jul 26 '14 at 14:18
5

The package apacite does no underlining. The problem could be in you loading

\usepackage{ulem}

Note that underlining for emphasis is a typographical device that eminent typographers consider very bad. It can have its uses for special notation, but it should never be used for emphasis.

| improve this answer | |
2

You should use biblatex with style=apa and natbib option. For the problem created by ulem, if you need its functionalities, you can load it with option normalem or use soulutf8 instead:

\documentclass[12pt,american, a4paper]{article}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{filecontents}
\usepackage[normalem]{ulem}
%\usepackage{soulutf8}%
\usepackage{babel}
\usepackage{csquotes}
\usepackage[style=apa, natbib, backend=biber]{biblatex}
\DeclareLanguageMapping{american}{american-apa}

\begin{filecontents}{apatest.bib}
@Article{BRW,
Title = {The determinants of undergraduate degree performance: how important is gender?},
Author = {Barrow, Michael and Reilly, Barry and Woodfield, Ruth},
Journal = {British Educational Research Journal},
Year = {2009},
Number = {4},
Pages = {575-597},
Volume = {35},

Doi = {10.1080/01411920802642322},
Eprint = {link},
Url = {link}
}
\end{filecontents}

\addbibresource{apatest.bib}

\begin{document}
Text text text text text text text text text text text text text text text text text. \cite{McNabb}.

\nocite{*}

\printbibliography

\end{document} 

enter image description here

Note that natbib is a compatibility option that emulates natbib commands, whose functionality is otherwise available in biblatex.

| improve this answer | |
  • Note that the OP's problem with the underlined journal name (and volume number too, by the way) is not solved by switching from apacite/natbib/bibtex to apa/biblatex/biber. The OP's problem arises because he/she is loading the ulem package. Sure enough, if ulem is included in your MWE the same problem arises as well. The real solution, then, is not to load the ulem package... – Mico Jul 26 '14 at 13:18
  • That was not said in the initial question… Anyway she/he should move to biblatex, in my opinion. – Bernard Jul 26 '14 at 13:41
  • Whether or not a move to biblatex is advisable is entirely separate from getting the underlining-instead-of-italics issue fixed, right? – Mico Jul 26 '14 at 13:55
  • @Mico: Absolutely. – Bernard Jul 26 '14 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.