Recently I've upgraded my OS to windows 8.1 and I had to reintsall lyx and LaTeX. After finished the installation, I ran the culmus-miktex-0.2.1 file but when I want to compile my document I get the well-known yet annoying message Font LHE/cmr/m/n/10=jerus10 at 10.0pt not loadable: Metric (TFM) file not found. Is there a new version of culmus for lyx 2.1? does it has connection to the upgrade of the OS?

  • 1
    This is not an answer, but might hint at one: I'm pretty confident that message means that there is a problem with your LaTeX installation, not with LyX. Commented Jul 27, 2014 at 19:32
  • I don't think it's a problem with LyX. I use LyX and can compile all of the Hebrew examples and documentation in LyX.
    – scottkosty
    Commented Jul 28, 2014 at 2:27

1 Answer 1


I had the same problem, reinstalling Lyx wasn't enough, I needed to return to the previous version of MikTex too, thankfully I found and old installation of Lyx 2.0.6 on my computer with the older version of MikTex, after complitlt reinstalling it, and installing culmus again it worked like it used to, couldn't find it online so I uploaded it to google drive and here is the link https://drive.google.com/file/d/0B-5BLb6KSWUVU0UyRndLWGk0blk/edit?usp=sharing

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .