2

I have created a very simple document in Lyx and want to preview it. But the "View" action (the one bound to Command+R) and its corresponding tool bar button (with the icon showing two large eyes) are inactive/disabled. Strangely, "View other Format" is working fine, for example for PDF.

I am on Mac OS 10.9 with MacTex 2014 and Lyx 2.1.1 installed. I have already tried to re-compute my configuration (last item in "Tools" menu) and re-install Lyx but "View" remains disabled.

Any ideas?

Many thanks in advance!

closed as off-topic by Torbjørn T., user31729, Mico, Svend Tveskæg, Werner Sep 16 '14 at 20:30

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to TeX.SX! I don't know if it's relevant, but have you selected 'Use non-TeX fonts' (or whatever it's called) in the document settings? – Torbjørn T. Aug 1 '14 at 8:17
  • Indeed! The document option "Use non-TeX fonts (via XeTeX/LuaTeX)" was not selected initially; after selecting it Command+R works fine now and the corresponding tool bar button is enabled. So this solves the issue. THANKS! But I'm puzzled, why do I have to stop using TeX fonts to make the default "View" action work, even though viewing PDF via the "View other formats" action works fine with both settings??? – user3265222 Aug 1 '14 at 12:09
  • I don't really know. Have you made any (other) changes to font-settings in your document? Does the same happen with a new, default, document? – Torbjørn T. Aug 1 '14 at 12:13
  • 4
    This question appears to be off-topic because it is about a problem caused by a faulty user profile, solved by deleting the profile directory. – Torbjørn T. Sep 16 '14 at 19:47
  • 1
    This worked for me. In the menu, Document -> Settings -> Formats -> Default output format -> PDF(pdflatex) – Presbitero Dec 1 '17 at 12:57

Browse other questions tagged or ask your own question.