I have an overfull \hbox in my list of figures, not because of long captions/page number over run, which is addressed in other postings(addressed in Fix formatting errors of page number > 99 in table of contents? and Figure title in List of Figures, but because the figure number (left hand side of the listing) is too long. Below is a few lines from the .lof file. It is only the last three figures that generate an error. Figures 4.6.8 and 4.6.9 generate no overfull box but 4.6.10,4.6.11,4.6.12 all do.

\contentsline {figure}{\numberline {4.6.8}{\ignorespaces Repeat: Model \& Data: Detail}}{164}{figure.4.6.8}

\contentsline {figure}{\numberline {4.6.9}{\ignorespaces High School GPA: Model \& Data}}{165}{figure.4.6.9}

\contentsline {figure}{\numberline {4.6.10}{\ignorespaces Math SAT Score: Model \& Data}}{166}{figure.4.6.10}

\contentsline {figure}{\numberline {4.6.11}{\ignorespaces Timing: Model \& Data}}{167}{figure.4.6.11}

\contentsline {figure}{\numberline {4.6.12}{\ignorespaces sequencing of Physics 7A Effect by Course}}{168}{figure.4.6.12}

Harish Kumar provided a solution. Much thanks

  • 1
    Can you add a mwe please?
    – user11232
    Aug 2, 2014 at 23:17
  • 1
    Put \usepackage{tocloft} in the preamble and \setlength{\cftfignumwidth}{4em} Change 4em suitably.
    – user11232
    Aug 2, 2014 at 23:24
  • This is a duplicate; let me try to find the appropriate question. Aug 3, 2014 at 0:36
  • this question deals with too-wide elements that precede things like captions and section titles. it should be more relevant than the cited "duplicate" that deals with page numbers. Roman chapter numbers cause overfull hbox in titletoc-ToC Aug 6, 2014 at 19:28
  • From a very short look, i think this solution on LaTeX-community might be worth a look. If it does not help, please prepare an minimal working example (MWE)
    – Johannes_B
    Aug 6, 2014 at 20:20

1 Answer 1


The tweaking needs of the table of contents are well fulfilled with the package tocloft. You can add the line \usepackage{tocloft} in the preamble and then adjust the space reserved for type setting the figure number by


Adjust 4em as suitable for your needs.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .