0

Heelo, I am getting this error note but the document still compiles, however, the table of contents does not and I kind of need it.

The part where the error lies is:

\subfloat[Subtable 3 list of tables text][Mayor proporciĆ³n de bajos ingresos]{
\begin{tabular}{l|ccc}
& valor asignado\\
\aline
$c_1$ & 5.7143  \\
$c_2$ & 12.8571 \\
$q_1$& 1.2857\\
$q_2$& 2.5714\\
T& 4.2857 \\
U & 1.2478 \\
\end{tabular}}

In particular the last line.

Any ideas?

  • 1
    It is not clear what exactly is your problem. Please edit the question to help us understand better what you are asking for. – Masroor Aug 15 '14 at 23:47
  • 1
    Welcome to TeX.SX! Please make your code compilable (if possible), or at least complete it with \documentclass{...}, the required \usepackage's, \begin{document}, and \end{document}. That may seem tedious to you, but think of the extra work it represents for TeX.SX users willing to give you a hand. Help them help you: remove that one hurdle between you and a solution to your problem. – cfr Aug 15 '14 at 23:48
  • 3
    What is \aline? Perhaps you meant \hline? – cfr Aug 15 '14 at 23:48
1

I think, you use package subfig and you want to underline head of table.

\documentclass[10pt,a4paper]{article}
\usepackage{subfig}
\begin{document}
\begin{figure}
    \subfloat[Subtable 3 list of tables text][Mayor proporciĆ³n de bajos ingresos]{
        \begin{tabular}{l|ccc}
            & valor asignado\\
            \hline
            $c_1$ & 5.7143  \\
            $c_2$ & 12.8571 \\
            $q_1$& 1.2857\\
            $q_2$& 2.5714\\
            T& 4.2857 \\
            U & 1.2478 \\
        \end{tabular}}  
    \end{figure}
\end{document}
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.