0

I have a lot of sections in my beamer presentation. Because of that I cannot see all of them in the header.

Since I'm using the Darmstadt theme, it seems that the header has enough space two write the sections in 2 lines.

How can I do that? I could use other theme too.

\documentclass[hyperref={pdfpagelabels=false},xcolor=dvipsnames]{beamer}
\usepackage{lmodern}
\usepackage[utf8]{inputenc}
\usepackage{subfigure}
\usepackage{wasysym}
\usepackage{pdfpages}
\usepackage{beamerthemeshadow}
\usepackage{caption}
\usepackage{xcolor}
\usepackage{multicol}
\usetheme{Darmstadt}

\begin{document}

\begin{frame}
\titlepage
\end{frame}

\begin{frame}\frametitle{TOC}
\begin{multicols}{2}
\tableofcontents
\end{multicols}
\end{frame}

\section{Section 1}
\begin{frame} \frametitle{Section 1}

\end{frame}

\end{document}

Thanks

  • Welcome to TeX.SX please add a MWE for can see your code and then can help you better. – Aradnix Aug 20 '14 at 16:34
  • well, the MWE compiles but doesn't includes your problem. In beamer and in other classes you have an option for a short version of each header, perhaps that works for you. I don't know. – Aradnix Aug 20 '14 at 16:55

Browse other questions tagged or ask your own question.