0

I am new to latex, and I am using a template to write my thesis. The template is available here , The problem I met is that after every "part", there always a empty page, which also takes one page number. Also there is empty pages between "Outline of the thesis" and the main body, and so on. My question is how could I modify the template to control(delete) these empty pages. Which file should I modify? Thank you very much!

7
  • 1
    Welcome to TeX.SX! Not much users like to follow links to download it for themselves. – user31729 Aug 21 '14 at 9:23
  • Thanks. May I ask how should I post the template I am using now? – user3324592 Aug 21 '14 at 9:25
  • Assuming, it is not too large, just post it in your original question above, select it with the mouse and press CTRL-K to format it as code, before pressing Save – user31729 Aug 21 '14 at 9:27
  • It's not just codes from one file, the thing is I don't know which file I should modify. – user3324592 Aug 21 '14 at 9:36
  • If you are using a template, it is the template you should modify, I would say, if you are not satisfied how the setup is done there. – user31729 Aug 21 '14 at 9:44
2

This behaviour is not caused by your template but by the scrbook-class which is used in this template. The motivation behind this behaviour is that every new part starts on an odd page being on the right hand side in case of double sided printing.

In general this is a desired layout, however if you really, really want to get rid of these empty pages, you can add oneside to the class options

\documentclass[oneside]{scrbook}

or in case of your template

\documentclass[11pt,a4paper,bibtotoc,idxtotoc,headsepline,footsepline,footexclude,BCOR12mm,DIV13,oneside]{scrbook}

[this line is probably to be found in your main .tex file]

2
  • Thank you very much, and also thanks to another person who answered me on the comment but I can not find it anymore :) – user3324592 Aug 21 '14 at 10:09
  • Glad it solved your problem! The comment you are revering to was also by my, but after looking at the template I decided to move it to this answer. – samcarter_is_at_topanswers.xyz Aug 21 '14 at 10:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.