3

I really like using Texmaker in mac OS but the way I have my work area set up I cannot easily access the button to open the external viewer from the embedded viewer window (I like it squished up to the side). In order to click the button, I have to press the >> button to bring up the option. Is there any way I can change the ordering of the embedded viewer buttons or hide some of them?

I like using the embedded viewer as my default, so I don't want to change anything about my setup, other than where that external viewer button is.

enter image description here

1
  • 1
    Check out Texstudio, it is very similar to Texmaker but you can customize the buttons in the menu bar – samcarter_is_at_topanswers.xyz Aug 21 '14 at 17:02
5

Well for your screenshot it seems to be the last version with QT5 that has not the menu above and that's disgusting, at least for me. But if I am wrong, you should see above, in the finder bar I think, the menu and if you click above Options choose the first option: Configure Texmaker it opens a new window.

Window configuration from TeXmaker

Below in the right side of the screen is the section Pdf viewer where you can see the options, please check the Embed one. Close the window and perhaps you'll need to restart the program.

As you can see I'm using gnu/linux (Ubuntu actually) but it should fix it.

2
  • 1
    thx alot man!.. – emcor Dec 10 '14 at 0:42
  • 1
    Then you can choose the best answer clicking over the check symbol. – Aradnix Dec 10 '14 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.