2

I installed the latest version of MacTex on my Macbook Pro (with Mac OS X 10.9.4), and I tried to compile my .tex file in command line using pdflatex/latex/tex. There is an error:

! LaTeX Error: File `fullpage.sty' not found.

And it required me to enter a file name to continue. I found a "fullpage.sty" file online, and enter the path to that file, and it told me:

! LaTeX Error: Missing \begin{document}.

But I do have a "\begin{document}" in my document.

If I copy the content of my .tex file and paste it to TexShop GUI application, and click typeset (using Latex), everything is fine and the result pdf is correct.

Anybody came across the same problem?

migrated from stackoverflow.com Sep 3 '14 at 12:01

This question came from our site for professional and enthusiast programmers.

  • Did you install the full MacTeX or just BasicTeX? – egreg Sep 3 '14 at 12:18
  • Try to choose a repository from the United States. Using random repository may sometime cause this issue. I have the same problem but choosing the option solved it. – Sulthan Oct 1 '14 at 7:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy