(After a long series of searchs in vain):
For a citation where authors list is greater or equal to 3 I want to display First_author et al ONLY in the citation and NOT in the bibliographic entry. Is that possible please ?

Here a MWE:


Authors text cited~\citep{Meliker2010}.

Here the MyBiblio.bib file:

author={Meliker, Jaymie R. and Slotnick, Melissa J. and AvRuskin, Gillian A. and Kaufmann,  Andrew M. and Jacquez, Geoffrey D. and Nriagu, Jerome O.},
booktitle={Handbook of Applied Spatial Analysis},
editor={Fischer, Manfred M. and Getis, Arthur},
title={Exposure Assessment in Environmental Epidemiology},
publisher={Springer Berlin Heidelberg},

Note that the plainnatcustom.bst file is a renamed copy of the known plainnat.bst file where I replaced inside the "and" by "et" (to get translation of and to et in french) and put it in my LaTeX working directory.

For this MWE I get the citation as:
- Authors text cited (Meliker, Slotnick, AvRuskin, Kaufmann, Jacquez, et Nriagu, 2010).

But I look for a citation display like this:
- Authors text cited (Meliker et al. 2010).

No problem with the bibliographic entry where full list of authors is displayed as I do prefer.


1 Answer 1


If you want to get the "normal" truncation behavior for citation callouts to pieces with three or more author, you should not specify the option longnamesfirst when loading the natbib package. Instead, type


and you should be all set.

  • All right, I didn't expect the solution will be so simple :) But what about the fixed number of authors to truncate which is 3 in my case ?
    – Houssem
    Commented Sep 5, 2014 at 18:47
  • @Houssem - I'm not sure how to interpret your follow-up question: Are you looking to change the current truncation criterion (currently: 1 or 2 -- no truncation; 3 or more -- truncation) to something different?
    – Mico
    Commented Sep 5, 2014 at 18:56
  • No, I think you've answered my question. I want to truncate for more than 3 authors. So this should get the correct display I need. Thanks!
    – Houssem
    Commented Sep 5, 2014 at 19:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .