2

I have a strange problem when writing my thesis. I'm using the template available on: http://www-h.eng.cam.ac.uk/help/tpl/textprocessing/ThesisStyle/ All document classes etc have been provided in there.. I haven't modified anything. The template had been working like a charm until I tried using a *.bst file I downloaded for making the bibliography. I wanted to use ieeetr style bibliography & even since I compiled it for the first time, all font changes randomly at each compile. It must all be in Times New Roman. It also changes the equations & symbols & makes them look garbled & weird!! I even tried completely wiping the texlive install on the os x & reinstalling.. I tried both 2014 & 2013 releases & it does the same. Infact many of the older reports & newly downloaded templates off the net etc also behave in the same weird way now!! Really desperate for some help.. Any advice on a proper comprehensive clean up of tex install & re-install will be GREATLY appreciated.. I cleared the mactex using these insructions: http://www.tug.org/mactex/uninstalling.html Thanks!!

closed as off-topic by Paul Gessler, barbara beeton, Adam Liter, Masroor, user31729 Feb 10 '15 at 4:27

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX SE! If you have a directory in your home directory .texliveYYYY where YYYY is something like 2013 or 2014, delete it. – cfr Sep 7 '14 at 18:49
  • 1
    OK. That doesn't sound like a TeX problem at all. It might be more to do with the way fonts are rendered on your laptop. You should try clearing the font caches. Does OS X still use FontBook to manage fonts? If so, is there an option to clear font caches or similar? On GNU/Linux, I'd use fontconfig but I'm not certain on OS X. macworld.com/article/1139383/fontcacheclear.html is actually more current than my knowledge (which applies only to 10.4 and earlier) but it is still old. – cfr Sep 7 '14 at 23:37
  • 1
    Could you note how you did it and which version of OS X the instructions apply to? Either answer your own question or (if you can't do that), write a comment. – cfr Sep 8 '14 at 0:22
  • 1
    I used an app called Onyx for clearing the font cache.. it's a maintenance & system checking app with lots of options & pretty safe too.. I use os x 10.5.8.. it can be done manually too.. check these links hints.macworld.com/article.php?story=20071026081555971 reply #4 on the link below stackoverflow.com/questions/382608/… – fortran_junkie Sep 9 '14 at 6:10
  • 4
    I'm voting to close this question as off-topic because it was about a non-(La)TeX issue that was solved in the comments. – Paul Gessler Feb 10 '15 at 3:17