1

I have an itemize block in my latex code (XeTex actually). I wish to reduce the indentation of a multi line item. Can you please help me with this? My code and how it looks are below.

\begin{itemize}[noitemsep,itemindent=-1.25em]
\item Implemented cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool 
\item How to remove the above gap
\end{itemize}

this is how it looks

  • Welcome to TeX.SX! Please help us to help you and add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – user31729 Oct 19 '14 at 8:18
  • 3
    You obviously use the enumitem package and have accidentally shifted the item bullet to the left, such that the start is left shifted too. The second line is actually correctly indented. Remove itemindent=-1.25em and it should work – user31729 Oct 19 '14 at 8:23
1

You can use the wide option of enumitem:

\documentclass[draft, 12pt]{article}
\usepackage[utf8]{inputenc}
\usepackage{enumitem}

\begin{document}

\noindent\textbf{Summer research, AAAA}\\
\textbf{Title}\\
\emph{Advisor: AAA, AAA, AAA}
\begin{itemize}[noitemsep,wide=0pt, leftmargin=\dimexpr\labelwidth + 2\labelsep\relax]
\item Implemented cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool cool
\item How to remove the above gap
\end{itemize}

\end{document} 

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.