4

I am using Knitr on RStudio.

<<glmall, include=TRUE, fig.align='center', fig.cap='Diagnostics plots for full-model with GLM (Poission)', fig.show='asis'>>=
par(mfrow=c(2,2))
plot(college.glm)
@

But my Figure usually gets plotted on the following page, usually occupying the full page. I am not sure how to enforce something like "here" option in TeX (or htb).

2
  • 3
    Did you try the fig.pos chunk option?
    – mvkorpel
    Oct 31, 2014 at 13:05
  • 1
    @mvkorpel I tried fig.pos='htb!'and It works fine. Thanks
    – tallharish
    Oct 31, 2014 at 21:22

0

You must log in to answer this question.

Browse other questions tagged .