1

Code

\documentclass[helvetica,narrow]{europecv}
\usepackage{graphicx} % Required to draw the logo
\usepackage[colorlinks,allcolors=blue]{hyperref}
\usepackage[utf8]{inputenc}

\begin{document}
\begin{europecv}
\ecvsection{Languages}
\ecvmothertongue[0.5cm]{Finnish} 
\ecvlanguageheader{(*)}
\ecvlanguage{English}{\ecvCOne}{\ecvCTwo}{\ecvBTwo}{\ecvCOne}{\ecvCTwo}
\ecvlanguage{French}{\ecvCOne}{\ecvCTwo}{\ecvBTwo}{\ecvCOne}{\ecvCTwo}
\ecvlastlanguage{German}{\ecvATwo}{\ecvATwo}{\ecvATwo}{\ecvATwo}{\ecvATwo}
\end{europecv}
\end{document}  

I followed instructions here. I get

enter image description here

How can you make the table wider?

3

The width of the table is limited to the document margin (as you see in the image bellow)

enter image description here

So you need to increase the right margin (or avoid using that table altogether). The former solution works by adding

\usepackage[right=3cm]{geometry}

enter image description here

3
  • After doing this change, it gives an error about the inputencoding. I had to change it to \inputencoding{mac} from utf-8 but this can a big problem in other operating systems. Do you have another recommendation about the inputencoding? Nov 5 '14 at 19:14
  • 1
    Your error is not because of loading geometry package. You should not load inputnec since it is already loaded by europecv document class. That is why you have conflict error when you try to load it again. Instead, you should pass utf8 as a documenclass option, i.e., \documentclass[utf8,helvetica,narrow]{europecv}. See page 2 of package documentation for other options, languages and issues with babel and see section 5 for other packages that are loaded by europecv.
    – Pouya
    Nov 5 '14 at 19:40
  • Thank you very much for your answer in your comment! Clears up much confusion. Nov 5 '14 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.