0

I just installed MiKTeX 2.9 and Texmaker 4.3. The system is Windows 8.1. Following error appears whenever I run texmaker Quick Build:

Error: Could not start the command. pdflatex -synctex=1 -interaction=nonstopmode %.tex

Same question seems to be asked before but none of the recommended solutions works for me. I tried installing MiKTeX for all users and for one user. I also checked that file is saved as filename.tex. By the way, when I install MiKTeX 2.9 and Texmaker 4.3 on a Windows XP PC and apply exactly the same procedure, it works fine.

5
  • What happens if you try to run pdflatex from the command line? Nov 6, 2014 at 20:35
  • While i run PDFLaTeX instead of Quick built, it says "Log File Not Found".
    – dave
    Nov 8, 2014 at 14:08
  • But what happens if you open a command prompt and enter 'pdflatex'? Nov 8, 2014 at 14:20
  • If you mean Windows command prompt, it says "This is pdfTex, Version 3.1415926-2.5-1.40.14 <MiKTeX 2.9>"
    – dave
    Nov 8, 2014 at 15:48
  • This probably means that Texmaker is not configured correctly. Does section 1.2 of the user manual help at all? Nov 8, 2014 at 15:59

1 Answer 1

0

The problem is solved by running TeXmaker as an administrator.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .