0

I want to make a simple document with some exercises and I need to make a list. What I expected is something like MS Word, with a tabulation at left. But I get this:

LyX:

this is on LyX

PDF:

this is on the PDF

I want to get something like this (with numbers and characters):

imagen

I mean when I put a list with numbers or bullets, they're aligned at left and not with some space (or tabulation) to be into the paragraph.

So, what I mean, how can I solve it?

I'm using the latest version of LyX and MiKTeX, and Windows (I guess it's the same for GNU/Linux).

  • I don't really understand your question. The first two images show the LyX input and PDF output. They match, so the output is "as expected". Now you mention that instead you want a list with bullets (in the picture), or is it numbers (in the text)? – Werner Nov 21 '14 at 17:44
  • I want to get the same align at left with numbers and bullets (the last image is from my Calculus profesor's excercises pdf). – captainepoch Nov 21 '14 at 17:45
  • Now you're talking about alignment, while I was asking about the numbering of the items. Two completely different things. Do you know how to insert a bulleted list in LyX? – Werner Nov 21 '14 at 17:47
  • I think you don't really understand what I want. If I put a number list, I get a list which is not aligned as I want (last image, but with numbers instead of bullets). And the same thing happens when I use bullets. – captainepoch Nov 21 '14 at 17:48
  • If I don't understand it, many others might also not. You should explain yourself better in the question. – Werner Nov 21 '14 at 17:49
1

The indentation you're referring to deals with the paragraphs rather than the list items themselves. This is standard for TeX - something MS Word does not do.

If you want to remove all of the regular paragraph indentations, then add \setlength{\parindent}{0pt} to you Document > Settings... > LaTeX Preamble. If you want to selectively remove the indentation of a specific paragraph, place your cursor in the paragraph and follow Edit > Paragraph Settings... and uncheck "Indent Paragraph":

enter image description here

This would be equivalent to inserting \noindent in an ERT as part of the paragraph text.

  • Hi! Thank you for answering this question. I tried, but as I have by default the indentation for all the document, when I do that, it checks again itself, and it's kind of boring. By the way, with what you told me about before that, it works as well as I wanted at first time. Now, the document has the style I want. I'll try again, I promise. Thank you, Werner, for your help! – captainepoch Nov 22 '14 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.