2

I am referencing in beamer with \bibliography{myFile.bib} and \bibliographystyle{alpha}

The following label is produced for three authors or less:

  • [ABC14]

The following label is produced for four authors or more:

  • [ABC+14]

Is there a way to force no plus symbol?

  • Any luck? I'd love to have a solution to this as well. – Scott Morrison Feb 18 '15 at 3:09
  • No. For now I left it with the plus. – Janusz Feb 25 '15 at 10:52
1

I switched to biblatex, and used the following options:

\usepackage[style=alphabetic,minnames=6,maxnames=6]{biblatex}
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.