8

I have two files, art1.bib:

@article{article1,
  title={Journal Article},
  author={Man},
  year={2014},
  journal={Journal}
}

and conf1.bib:

@article{magazine1,
  title={Magazine Article},
  author={Woman},
  year={2014},
  journal={Magazine}
}

When I compile the file mwe.tex:

\documentclass[12pt,a4paper,sans]{moderncv} 
\moderncvstyle{classic}
\usepackage[scale=0.75]{geometry}

\firstname{Hi}
\familyname{There}

\makeatletter
\renewcommand*{\bibliographyitemlabel}{\@biblabel{\arabic{enumiv}}}
\makeatother
\renewcommand*{\bibliographyitemlabel}{[\arabic{enumiv}]}
\usepackage{multibib}
\newcites{art,conf}{{Articles},{Conferences}}
\begin{document}
\makecvtitle

\section{Publications}
\nociteart{*}
\bibliographystyleart{plain}
\bibliographyart{art1}
\nociteconf{*}
\bibliographystyleconf{plain}
\bibliographyconf{conf1}    
\end{document}

I get this:

enter image description here

How to reset the numbering so the second bibliography will start from 1 as well?

7

You simply have to load multibib with the option resetlabels:

\usepackage[resetlabels]{multibib}

MWE:

\documentclass[12pt,a4paper,sans]{moderncv}
\moderncvstyle{classic}
\usepackage[scale=0.75]{geometry}

\firstname{Hi}
\familyname{There}

\makeatletter
\renewcommand*{\bibliographyitemlabel}{\@biblabel{\arabic{enumiv}}}
\makeatother
\renewcommand*{\bibliographyitemlabel}{[\arabic{enumiv}]}
\usepackage[resetlabels]{multibib}
\newcites{art,conf}{{Articles},{Conferences}}
\begin{document}
\makecvtitle

\section{Publications}
\nociteart{*}
\bibliographystyleart{plain}
\bibliographyart{art1}
\nociteconf{*}
\bibliographystyleconf{plain}
\bibliographyconf{conf1}
\end{document} 

Output

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.