9

This question already has an answer here:

I am having a problem using biber/biblatex, that I just can't seem to solve. The first problem was Biber complaining about finding the wrong version of biblatex control file (2.6 instead of 2.5), which I tried to fix by installing the latest biber (1.9) as suggested here.

Now however, the following error occurs:

    read_file 'C:\Users\username\AppData\Local\Temp\par-7363686d6964746b\cache-c38a9b05b97a81d339b4947ba00f0aacefe00497\inc\lib/Biber/LaTeX/recode_data.xml'
    - sysopen: No such file or directory at  C:\Users\usermane\AppData\Local\Temp\par-7363686d6964746b\cache-c38a9b05b97a81d339b4947ba00f0aacefe00497\inc\lib/Biber/LaTeX/Recode.pm line 112.

INFO - This is Biber 1.9 INFO - Logfile is 'test.blg'

What to do?? Is it the same problem as this??

marked as duplicate by user13907, Paul Gessler, Mensch, Mico, egreg errors Jan 7 '15 at 22:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to TeX.SX! Please help us to help you and add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – user31729 Dec 9 '14 at 15:45
  • 9
    Delete the cache folder C:\Users\username\AppData\Local\Temp\par-7363686d6964746b and try again. – Ulrike Fischer Dec 9 '14 at 15:46
  • Welcome to TeX.SX! You don't have to sign with your name since it automatically appears in the lower right corner of your post. – darthbith Dec 9 '14 at 15:56
  • If the answer below solves the problem then it should be marked as "answered". – gloriphobia Jul 24 '16 at 9:59
8

Deleting the temp folder C:\Users\username\AppData\Local\Temp\par-7363686d6964746b, as mentioned in comments, worked for me fine.

Not the answer you're looking for? Browse other questions tagged or ask your own question.