0
\documentclass[a0,final]{a0poster}
%%%Load packages
\usepackage{multicol}           %3-column layout
\usepackage[left=3cm,right=3cm,bottom=0cm,top=0cm]{geometry}            %Reset margins
\usepackage{helvet}             %Load Helvetica font & CM math
\usepackage{color}              %Needed for colour boxes & coloured text
\usepackage{graphics}
%%%Define colours and lengths
\definecolor{headingcol}{rgb}{1,1,1}            %Colour of main title
\definecolor{boxcol}{rgb}{0.7,0.2,0.2}      %Edge-colour of box and top banner
\fboxsep=1cm                            %Padding between box and text
\setlength{\columnsep}{3cm}             %Set spacing between columns
\renewcommand{\familydefault}{\sfdefault}   %Set main text to sans-serif

%%%Format title
\makeatletter                           %Needed to include code in main file
\renewcommand\@maketitle{%
\null                                   %Sets position marker
{
\color{headingcol}\sffamily\VERYHuge        %Set title font and colour
\@title \par}%
\vskip 0.6em%
{
\color{white}\sffamily\large                %Set author font and colour
\lineskip .5em%
\begin{tabular}[t]{l}%
\@author
\end{tabular}\par}%
\vskip 1cm
\par
}
\makeatother

\title{hello world \LaTeX}

\author{Author A \& Author B\\
University College London}

\begin{document}
\hspace{-3cm}                               %Align with edge of page, not margin
\colorbox{boxcol}{                          %Coloured banner across top
\begin{minipage}{1189mm}                    %Minipage for title contents
\maketitle
\end{minipage}}
\vspace{1cm}

\begin{multicols}{3}                            %Use 3-column layout
\raggedcolumns                          %Don't stretch contents vertically

%%%Column1
\section*{Introduction}


\section*{Method}

\includegraphics[scale=0.5cm]{burnsideTri.png}



\columnbreak

%%%Column 2
\section*{Maths}

\section*{Lists and tables}

\columnbreak

%%%Column 3
\section*{Discussion}

\nocite*

%\bibliographystyle{plain}
%\bibliography{halobib}

\end{multicols}
\end{document}

I want to scale the image I am including up. However, when I attempt to put anything in the [] field in \includegraphics[]{}, an error is thrown. However, it works with just \includegraphics{}. Can anyone provide a solution?

That is,

 \section*{Method}
    \includegraphics[scale=0.5cm]{burnsideTri.png}

why is an error thrown here and not when it is just

\includegraphics{burnsideTri.png}
  • 1
    Welcome to TeX.SX! Please reduce your code to the very minimum. We do not want to debug that many lines of code. Thanks you. – LaRiFaRi Dec 10 '14 at 6:48
  • All of the code might be relevant. Hence why it is included. I edited the post for further clarity. – Ozera Dec 10 '14 at 6:53
  • Might be, but actually it isn't. When deleting all of the rest, you will get the same error. Please do that work first, before asking something. In most cases, you will find the error yourself. – LaRiFaRi Dec 10 '14 at 6:54
  • There. The post was further edited for clarity. No more may be deleted. I assure you that I have attempted to find the error myself before posting. – Ozera Dec 10 '14 at 6:59
  • 1
    Sorry, but deleting the line \title{hello world \LaTeX} does change your problem? And the next line, and the next line...? This is by far not an MWE. – LaRiFaRi Dec 10 '14 at 7:03
2

The command to scale an image is \includegraphics[scale=0.5]{burnsideTri.png} (not 0.5cm). If you want to give a certain width, it would be width=0.5cm.

You should load graphicx instead of graphics as the prior is much more modern (and I never used the latter, so maybe the scaling will not work, I dunno).


Just in order to show you, what an MWE is.

That's how your question looks without all the noise:

\documentclass{a0poster}
\usepackage{graphics}

\begin{document}
    \includegraphics[scale=0.5cm]{burnsideTri.png}
\end{document}

And this is my answer:

% arara: pdflatex

\documentclass{a0poster}
\usepackage[demo]{graphicx} % the demo option must be taken away. I did not have you image

\begin{document}
    \includegraphics[scale=0.5]{burnsideTri} % the file ending png can be ommited. 
\end{document}
  • Adding in the units makes no difference. The image does not appear. I have tried this before with other units. i.e., mm, cm, etc. – Ozera Dec 10 '14 at 6:55
  • Don't add units. It is wrong. – LaRiFaRi Dec 10 '14 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.