I'm writing an article using revtex4-1 format, and in order to generate the bibliography I use the BibTeX style apsrev4-1.

The problem is that when I cite books, the book title does not break at the end of the column (nor the page in this case), as you might notice in the picture.

Picture of bibliography

What could I do to solve this behaviour? Thank you.






\title{I'm here you're there}

\author{Oscar \surname{Castillo-Felisola}}

\section{\label{phenom}Phenomenological implications}



BibTeX entries

  author =   {Cartan, Elie},
  title =    {Sur une g\'en\'eralisation de la notion de courbure de Riemann et les espaces \`a torsion},
  journal =      {C. R. Acad. Sci. Paris},
  year =     {1922},
  volume =   {174},
  pages =    {593},
  url       =    {http://gallica.bnf.fr/ark:/12148/bpt6k3127j.image.langFR},

  title={Sur les vari{\'e}t{\'e}s {\`a} connexion affine et la th{\'e}orie de la relativit{\'e} g{\'e}n{\'e}ralis{\'e}e (premi{\`e}re partie)},
  author={Cartan, Elie},
  journal={Ann. Ec. Norm. Super.},
  organization={Soci{\'e}t{\'e} math{\'e}matique de France},
  url = "http://archive.numdam.org/article/ASENS_1923_3_40__325_0.pdf",

  added-at = {2012-03-20T16:46:21.000+0100},
  author = {Cartan, Elie},
  biburl = {http://www.bibsonomy.org/bibtex/28d419192587558cbe5fb0ef3010fa947/marco.giovanell},
  interhash = {44a9d347ae2ea364f07c0e4e9cdcbfab},
  intrahash = {8d419192587558cbe5fb0ef3010fa947},
  journal = {Ann. Ec. Norm. Super.},
  keywords = {jabref:noKeywordAssigned},
  owner = {marco},
  pages = {1},
  timestamp = {2012-03-20T16:46:21.000+0100},
  title = {Sur les vari\'et\'es \`a connexion affine, et la th\'eorie de la relativit\'e
    g\'en\'eralis\'ee (premi\`ere partie) (Suite)},
  volume = {41},
  year = {1924},
  url = {http://www.numdam.org/numdam-bin/item?id=ASENS_1924_3_41__1_0},

  added-at = {2012-03-20T16:46:21.000+0100},
  author = {Cartan, Elie},
  biburl = {http://www.bibsonomy.org/bibtex/2a42d27017aaeac461f63112c6604b814/marco.giovanell},
  interhash = {7b4e0980e917b55bf750d1c1fdee61c3},
  intrahash = {a42d27017aaeac461f63112c6604b814},
  journal = {Ann. Ec. Norm. Super.},
  keywords = {jabref:noKeywordAssigned},
  owner = {Marco},
  pages = {17},
  timestamp = {2012-03-20T16:46:21.000+0100},
  title = {Sur les vari\'et\'es \`a connexion affine et la th\'eorie de la relativit\'e
    g\'en\'eralis\'ee, Part II,},
  volume = {42},
  year = {1925},
  url = {http://www.numdam.org/numdam-bin/item?id=ASENS_1925_3_42__17_0},

  editor =   {Debever, Robert},
  title =    {Elie Cartan - Albert Einstein Letters on Absolute Parallelism 1929-1932},
  publisher =    {Princeton University Press},
  year =     {1979},
  • can you post a bib file for those entries otherwise the example isn't really usable to test anything. Also don't load epsfig unless you absolutely need to emulate a document from 1986. Dec 17, 2014 at 20:26
  • @DavidCarlisle I've added the BibTeX entries to the post, and thank you for the advise wrt epsfig package, I'll remove that from my source file!
    – Dox
    Dec 18, 2014 at 11:40
  • 1
    The problem is ulem simplest is just not to use that, (the underline just looks ugly anyway even if it did linebreak) or you could restore the original \emph before the bibliography, or do you really want \emph to be underline in the bibliography as well? Dec 18, 2014 at 11:55
  • thank you @DavidCarlisle that was the problem if fact!I use the package ulem during the edition of the manuscript, but now I'll take it out for the final version. :-) Thank you so much!
    – Dox
    Dec 18, 2014 at 17:00

2 Answers 2


ulem package is making an underline and preventing the title from being broken over a line in this context. Simply removing the package is simplest and then the title will be set in italics and break over a line with no issues.

  • Sounds like an incompatibility. Should revtex warn, if ulem was loaded? Oct 1, 2020 at 13:24
  • @JonasStein I don't think so: underlining is so rare in published documents anyway, and any number of things could prevent line breaking. \underline, \fbox .... why single out ulem? Oct 1, 2020 at 13:26

The problem comes out from ulem as David Carlisle mentioned. It was certainly explained in the document.

ulem normally replaces italics with underlining in text emphasized by \emph, and to some extent by \em. A declaration of \normalem or the \usepackage option [normalem] disables this feature.

I solved this problem by using


instead of


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .