0

I'm trying to run feymp-auto to run with MikTeX (in TeXniccentre). On an earlier post:

Feynmf doesn't produce feynman diagram at all in TXC

egreg commented:

"For this to work with MikTex you have to add the -enable-write18 switch to the argument list of (pdflatex)."

Does anyone know how exactly do you do this? Is it in the "build output profiles"?

screenshot

This is what I've done, doesn't seem to be making a difference though.

Addendum

It works now, I didn't realise you had to run it twice!

  • Look for the configurations of TeXnicenter. You should find the commands executed when you compile some file. Then add the option -enable-write18 to the pdflatex command. – Sigur Jan 2 '15 at 17:27
  • This image show it for latex (latex=>dvi). Note the field Command line arguments.... You have to edit but for the option latex=>pdf. statslab.cam.ac.uk/~eva/images/profiles.PNG – Sigur Jan 2 '15 at 17:30
  • 1
    Here is the right image: i.stack.imgur.com/aHfOr.png – Sigur Jan 2 '15 at 17:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.