1

Anyone who knows why it gives me the error Undefined control sequence.

\documentclass[12pt]{report}
\usepackage[utf8]{inputenc}
\usepackage{graphicx}
\graphicspath{{images/}}

\title{
    {Title}\\
    {\large MyUniversity}\\
    {\includegraphics{image.jpg}}
}
\author{Author Name}
\date{7 Jenuary 2015}   

\begin{document}

\maketitle



\end{document}
  • Which command does it suggest as being undefined? – Werner Jan 7 '15 at 20:27
  • l.3 \@@wrindexm@m this one I have absolutely no idea of what does it mean – chabert Jan 7 '15 at 20:32
  • 1
    @chabert That's an internal command of the memoir class. Remove the .aux file and retry. – egreg Jan 7 '15 at 20:35
  • @egreg I have tried and now it says Package inputting Error: Unicode char \u8:àdi not set up for use with LaTeX – chabert Jan 7 '15 at 20:46
  • 4
    I'm voting to close this question as off-topic because it was solved by reinstalling the software, according to the OP – egreg Mar 8 '15 at 21:57
0

I try your code with pdflatex, there is no error. Maybe there is one of the packages which is not yet installed in your TEX distribution. If you are using the MikTEX distribution in window OS, then you can check the proper installation by running MikTEX\miktex\bin\mo_admin.exe

| improve this answer | |
  • I am using MacTeX actually and editing with TeXShop – chabert Jan 7 '15 at 20:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.