MWE [note, this must be compiled via XeLaTeX]:

\documentclass[11pt, twoside]{article}
\usepackage[showframe, top=0.5 in, bottom=0.5in, left=1in, right=1in, includehead, includefoot, headheight = 13.6pt]{geometry}
\usepackage [english]{babel}
\usepackage [autostyle, english = american]{csquotes}

%%titlename - CHANGE THE TITLE HERE!
\newcommand{\titlename}{\text{Some Title}}

%headers, footers
\pagestyle{fancyplain} %header
\fancyhf{} % sets both header and footer to nothing
\fancyhead[LO, RE]{\titlename}
\fancyhead[RO, LE]{\thepage}
\renewcommand{\headrulewidth}{0.5pt}%header line
\renewcommand{\footrulewidth}{0.5pt}%footer line

\fancyfoot[L]{\footnotesize{Left Blah}}
\fancyfoot[R]{\footnotesize{Right Blah}} %for 11pt, \footnotesize is 9pt.

%headers, fo

%item indent amount

%%exam stuff
\usepackage[load-headings]{exsheets} %need to have exsheets.cfg in the same folder
  headings = runin-nr ,
  headings-format = \normalsize ,
  counter-format = 1-qu. %1-question number. is the counter format. 
\setlist[choices]{itemjoin = \hspace{0.75in},before=\hspace{0.125in},label=(\Alph*)}
%%exam stuff

%Times New Roman Font
%Times New Roman Font

\begin{question}[type = exam]
\hspace{0.125in}Here's a question.

\item Test
\item Test
\item Test
\item Test
\item Test

I have to conform to the following margins: 0.5 inches top and bottom, and 1 inch on left and right sides. Headers and footers must be outside of the margins. With the code above, I get the following image [the red part is my doing]: enter image description here

Why are there two lines on the right? If we were to extend this to the second page, similarly, we would get two lines on the left.

On this first page, would any content be contained to the left of the line immediately to the left of the line circled in red? This is my main concern.

  • 2
    Are you aware that you are using the showframe in the optional section of the geometry package? That space is left there to ensure that you have space for stuff in the margins. Why it switches from left to right its because you are using the twoside option for articles; hence, odd-even page perspective.
    – azetina
    Jan 7, 2015 at 22:47
  • @azetina - I am aware that I am using the showframe option. This is merely for verification that whatever I type in will meet the margin requirements. What do I do if I do not want that space there? Jan 7, 2015 at 22:49
  • Check page 2 of the geometry documentation. It makes reference to what you call the marginparsep. Try the following marginparsep=0pt in the optional section of the geometry package declaration.
    – azetina
    Jan 7, 2015 at 22:53
  • @azetina - Thank you! Very much appreciated. If you would like to post an answer, I will give you a +10. :) Jan 7, 2015 at 22:54
  • 2
    Well there was nothing in the margin to begin with, assuming you don't plan to leave showframe active for the final document. Jan 7, 2015 at 23:15

1 Answer 1


Referencing the geometry package documentation,

marginparsep modifies \marginparsep, separation between body and marginal notes.

Hence setting marginparsep=⟨length⟩ to, say 0pt would make this separation zero.


Here are is an image for reference.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .