1

I am a new user of SWP 5.5 (Scientific Workplace).

I am writing thesis. For simplicity, I directly used the template of "Boston University ECE" (File-new-thesis-Boston University ECE).

Now I want to reset the default spacing to double spacing. I tried several ways from Internet, but failed, with the error:

! LaTeX Error: Command \setstretch already defined. Or name \end... illegal, see p.192 of the manual.

I really do not know how to solve this problem. Thank you for the help in advance.

  • Welcome to TeX.SX! You will have to give us a minimal code of your document which shows your problem. You say, you have tried several things. Which things? You can prevent us from doing the same mistakes as you a second time by providing this information. Thank you. – LaRiFaRi Jan 14 '15 at 8:13
  • 2
    @LaRiFaRi, I will post a minimal code soon. – Bea Jan 14 '15 at 8:26
  • 2
    @Bea -- it might help someone else if you explain (either in an edit to the question, or as a self-answer) what exactly the problem was, and how you fixed it. otherwise, this is a candidate for closure. – barbara beeton Jan 14 '15 at 15:00
  • 1
    I just looked at the file: It is for the long deprecated (20 years) LaTeX2.09 and should not be used. Please ask the maintainers to update the package. – Johannes_B Jan 15 '15 at 11:35
  • 1
    Found a slightly newer version (though the header is the same) at bu.edu/ece/?attachment_id=20072. Still, please ask them to update. – Johannes_B Jan 15 '15 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.