1

I have a thesis paper, writing in Texmaker in Ubuntu. It was working fine and i have finished my work with .bib file for the references. But, suddenly it gives a 'file not found' error when i try to compile it. I am trying hard to find out the problem. I tried to set the path for pdflatex.exe again. But, it is not solved. I can not find any clue what happened suddenly. Could anyone give me any hints please ?

  • 1
    Since you said that it was working I'll suppose that you already have TeXlive installed. So, can you open your tex file in TeXmaker? If yes, what happens when you press F6? If everything is right it should compile and crate the PDF file. Then, press F7 to view it. To rum BibTeX, press F11 (or F10, I don't remember). – Sigur Jan 15 '15 at 10:27
  • 2
    Might also be an idea to let us know a bit more about your system. Like (1) are you using latex from ubuntu or from a manually installed TeX Live, (2) can you compile the file manually on the command line using pdflatex?, (3) if you used a manually installed TL and (2) is true, how did you add TL to the path? – daleif Jan 15 '15 at 11:03
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – Martin Schröder Jan 15 '15 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.