I am trying to output a LaTeX document to the OpenDocument format (.odt) using TexMaker's "Export using TeX4ht" tool. However, I am unable to produce any output document, although the command line says that the command executed with no errors.

After choosing TexMaker's "Export as ODF (Open Document Format)" option and clicking "Start" I get the following output

""C:/MiKTeX/miktex/bin/htlatex.exe"" "D:\abertelsen\Transferencia\Latex\informe.tex" "xhtml,ooffice" "ooffice/! -cmozhtf" "-coo" -interaction=nonstopmode latex : Invalid command-line optio n latex: Data: unknown option latex : Invalid command-line option latex: Data: unknown option latex : Invalid command-line option latex: Data: un known option --- warning --- Can't find/open file D:\abertelsen\Transferencia\Latex\informe.dvi' --- error --- Can't find/open fileD:\abertelsen\Transferencia\Latex\informe.dvi' --- warning --- Can't find/open file `ooffice/!.lg' Process exited normally

Other facts that you may want to know:

  • I am using Windows XP, MikTeX 2.9 and TeXMaker 4.4.1
  • I normally use pdflatex to produce the output as PDF
  • My document includes graphics -in pdf format- and uses amsmath heavily. I also use bibtex to manage my bibliography.

I am not very familiar with htlatex, so any help will be greatly appreciated. Thanks a lot for your help!

1 Answer 1


In this case you should try to open the command line, switch to the directory with your document and run command

mk4ht oolatex informe.tex

if it runs without problems, then the problem is in the settings of TeXMaker. if the document still doesn't compile, then you should extract small example from it and update your question with that example. If you use lot of packages, it is possible that some of them clash with tex4ht

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .