0

Possible Duplicate:
How to prevent LaTeX from hyphenating the entire document?

I have a two-column article with custom margins. In some points of the text, line breaks occur in the middle of words. For instance, "results" appears as "re-[break]sults" although no hypen is typed in the word. I have several instances of this in the same text.

Is there a hint I can provide to tell latex not to insert line breaks in the middle of words?

marked as duplicate by lockstep, Martin Scharrer Jul 4 '11 at 22:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    That's the automatic hyphenation that helps to get a good justification of the paragraphs; it's particularly useful in double column format. – egreg Jul 4 '11 at 21:54
  • I'm aware it helps with good justification in a narrow-column setting. However, I thought it was considered bad style. – André Caron Jul 4 '11 at 21:56
  • @lockstep: thanks, the \usepackage[none]{hyphenat} solved my problem. – André Caron Jul 4 '11 at 22:00
  • Multiple solutions are described in the excellent question How to prevent LaTeX from hyphenating the entire document. I ended up using suggestion #2 in the accepted answer (\usepackage[none]{hyphenat}). – André Caron Jul 4 '11 at 22:01
  • 2
    On the contrary, it's perfectly good style. – egreg Jul 4 '11 at 22:17